MO
Moxa Inc. NM-TX02-G2-T
Сервер последовательных устройств Moxa NM-TX02-G2-T, серия 6600-G2. Рабочая температура: -10…60 °C. Подбор по артикулу, поставка под заказ: цену и срок уточняйте через запрос на поставку.
Категории:
Технические характеристики
| Memory / SD Slot | microSD card Up to 2 TB (high speed, 25 Mbps) |
|---|---|
| Ethernet Interface / 10/100/1000BaseT(X) Ports (RJ45 connector) | 2 ports (up to 4) Auto MDI/MDI-X connection |
| Ethernet Interface / Magnetic Isolation Protection | 1.5 kV (built-in) |
| Ethernet Software Features / Configuration Options | Web Console (HTTP/HTTPS), Windows Utility, Device Search Utility (DSU), MCC Tool, Serial Console |
| Ethernet Software Features / Management | ARP, DHCP Client, DNS, HTTPS, ICMP, IPv4/IPv6, SMTP, SMTPS, SNMPv1/v2c/v3, SNTP, TCP/IP, UDP, WINS |
| Ethernet Software Features / Windows Real COM Drivers | Windows 11, 10, 8.1, 8, and 7 Windows Server 2022, 2019, 2016, 2012 R2, 2012, and 2008 R2 |
| Ethernet Software Features / Linux Real TTY Drivers | Kernel versions 6.x, 5.x, and 4.x |
| Ethernet Software Features / Fixed TTY Drivers | macOS versions: 14, 13, 12, and 11 |
| Ethernet Software Features / Arm®-based Platform Support | Windows 11 Linux kernel 6.x, 5.x, and 4.x macOS 14, 13, 12, and 11 |
| Ethernet Software Features / Virtual Machine | VMWare ESXi (Windows 11/10/8.1/8/7 & Linux 6.x, 5.x, and 4.x) VMware Fusion (Windows on macOS 14, 13, 12, and 11) Parallels Desktop (Windows on macOS 14, 13, 12, and 11) |
| Ethernet Software Features / Time Management | SNTP Client |
| Ethernet Software Features / MIB | MIB-II RFC1213, RFC1317 Private MIB |
| Ethernet Software Features / Unicast Routing | RIPV1/V2 Static Route |
| Security Functions / Root of Trust | Secure Boot True Random Number Generator (TRNG) Security Screws |
| Security Functions / Authentication | Local database RADIUS TACACS+ |
| Security Functions / Security Protocols | HTTPS (TLS 1.2/1.3) SNMPv3 SSHv2 |
| Security Functions / Encryption | HTTPS: ECC-256, ECC-384, ECC-521, RSA-1024, RSA-2048, RSA-3072, RSA-4096, AES-128, AES-256, CHACHA20, SHA-256, SHA-384, HMAC SSH: ECC-256, ECC-384, ECC-521, RSA-2048, AES-128, AES-256, SHA-256, SHA-384, HMAC SNMPv3: AES-128, SHA-256, SHA-384 Secure OP mode: HTTPS: ECC-256, ECC-384, ECC-521, RSA-1024, RSA-2048, RSA-3072, RSA-4096, AES-128, AES-256, CHACHA20, SHA-256, SHA-384, HMAC Config import/exp |
| Serial Interface / No. of Ports | NPort 6610/6650-8-G2 models: 8 NPort 6610/6650-16-G2 models: 16 NPort 6610/6650-32-G2 models: 32 |
| Serial Interface / Connector | 8-pin RJ45 |
| Serial Interface / Serial Standards | NPort 6610-G2 models: RS-232 NPort 6650-G2 models: RS-232, RS-422, RS-485 |
| Serial Interface / Secure Operation Modes | Reverse SSH, Secure Pair Connection, Secure Real COM, Secure TCP Client, Secure TCP Server, SSH, Secure Redundant COM, Secure Reverse Real COM |
| Serial Interface / Standard Operation Modes | Disabled, Pair Connection, SLIP, PPP, Real COM, Reverse Terminal, RFC2217, TCP Client, TCP Server, Terminal, UDP, Redundant COM, Reverse Real COM |
| Serial Interface / Bitrate | 50 bps to 921.6 kbps (supports non-standard baudrates) |
| Serial Interface / Data Bits | 5, 6, 7, 8 |
| Serial Interface / Stop Bits | 1, 1.5, 2 |
| Serial Interface / Flow Control | None, RTS/CTS, DTR/DSR, RTS Toggle, XON/XOFF |
| Serial Interface / Parity | None, Even, Odd, Space, Mark |
| Serial Interface / RS-485 Data Direction Control | Automatic Data Direction Control (ADDC) |
| Serial Interface / Terminator for RS-485 | 120 ohms (software–configurable) |
| Serial Interface / Pull High/Low Resistor for RS-485 | 1 kilo-ohm, 150 kilo-ohms (software–configurable) |
| Serial Signals / RS-232 | TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND |
| Serial Signals / RS-422 | Tx+, Tx-, Rx+, Rx-, GND |
| Serial Signals / RS-485-2w | Data+, Data-, GND |
| Serial Signals / RS-485-4w | Tx+, Tx-, Rx+, Rx-, GND |
| Power Parameters / Input Current | NPort 6610-G2/6650-G2 models: 320 mA (max.) NPort 6650I-G2 models: 330 mA (max.) NPort 6650-48V-G2 models: 340 mA (max.) |
| Напряжение питания | AC models: 100 to 240 VAC, 50 to 60 Hz DC models: ±48 VDC (20 to 72 VDC, -20 to -72 VDC) |
| Reliability / Automatic Reboot Trigger | Built-in WDT |
| Reliability / Alert Tools | Built-in buzzer and RTC (real-time clock) |
| Physical Characteristics / Housing | Metal |
| Масса | NPort 6610/6650-8/-16-G2: 3.95 kg (8.71 lb) NPort 6610/6650-32-G2: 4.04 kg (8.91 lb) NPort 6610/6650-16-2AC-G2: 4.28 kg (9.44 lb) NPort 6610/6650-32-2AC-G2: 4.36 kg (9.61 lb) NPort 6650I-8-G2: 3.95 kg (8.71 lb) NPort 6650I-16-G2: 4.20 kg (9.26 lb) NPort 6650I-8-2AC-G2: 4.11 kg (9.06 lb) NPort 6650I-16-2AC-G2: 4.36 kg (9.61 lb) NPort 6650-8/16-48V-G2: 3.77 kg (8.31 lb) NPort 6650-32-48V-G2: 3.85 kg |
| Масса | NPort 6610/6650-8/-16-G2: 2.45 kg (5.40 lb) NPort 6610/6650-32-G2: 2.54 kg (5.60 lb) NPort 6610/6650-8/-16-2AC-G2: 2.72 kg (6.00 lb) NPort 6610/6650-32-2AC-G2: 2.80 kg (6.17 lb) NPort 6650I-8-G2: 2.45 kg (5.40 lb) NPort 6650I-16-G2: 2.70 kg (5.95 lb) NPort 6650I-8-2AC-G2: 2.55 kg (5.62 lb) NPort 6650I-16-2AC-G2: 2.80 kg (6.17 lb) NPort 6650-8/16-48V-G2: 2.54 kg (4.41 lb) NPort 6650-32-48V-G2: 2.62 |
| Physical Characteristics / Dimensions (without mounting kit) | 440 x 200 x 43.65 mm (17.32 x 7.87 x 1.72 in) |
| Physical Characteristics / Installation | Desktop, Rack mounting (RK-43-01, included in the box) |
| Environmental Limits / Operating Temperature | Standard models: -10 to 60°C (14 to 140°F) Wide temp. models: -40 to 75°C (-40 to 167°F) |
| Environmental Limits / Storage Temperature (package included) | -40 to 75°C (-40 to 167°F) |
| Environmental Limits / Ambient Relative Humidity | 5 to 95% (non-condensing) |
| Сертификация | EN 55032/35 |
| Сертификация | CISPR 32, FCC Part 15B Class A |
| Сертификация | IEC 61000-4-2 ESD: Contact: 4 kV; Air: 8 kV IEC 61000-4-3 RS: 80 MHz to 1 GHz: 3 V/m IEC 61000-4-4 EFT: Power: 1 kV (AC), 0.5 kV (DC); Signal: 0.5 kV IEC 61000-4-5 Surge: Power: 2 kV (AC), 0.5 kV (DC) IEC 61000-4-6 CS: 3 V IEC 61000-4-8 PFMF IEC 61000-4-11: (excluding DC models) |
| Сертификация | IEC 62443-4-2 Security Level 2 |
| Сертификация | IEC 62368-1, UL 62368-1, EN 62368-1 |
| Сертификация | IEC 60068-2-6 |
| Сертификация | NEMA TS2 |
| Сертификация | ISTA 1A |
| Declaration / Green Product | RoHS, CRoHS, WEEE |
| MTBF / Time | NPort 6610-8-G2: 29,613 hrs NPort 6610-16-G2: 29,517 hrs NPort 6610-32-G2: 29,045 hrs NPort 6650-8-G2: 29,515 hrs NPort 6650-16-G2: 29,321 hrs NPort 6650-32-G2: 29,045 hrs NPort 6650-8-G2-T: 1,860,004 hrs NPort 6650-16-G2-T: 1,314,137 hrs NPort 6650-32-G2-T: 921,748 hrs NPort 6610-8-2AC-G2: 29,612 hrs NPort 6610-16-2AC-G2: 29,515 hrs NPort 6610-32-2AC-G2: 29,429 hrs NPort 6650-8-2AC-G2: 29,514 hrs |
| MTBF / Standards | Telcordia Standard SR-332 Telcordia SR-332 Standard Issue 4 |
| Warranty / Warranty Period | 5 years |
| Warranty / Details | See www.moxa.com/warranty |