MO
Moxa Inc. NPORT-5110A-T
Сервер последовательных устройств Moxa NPORT-5110A-T, серия 5100A. Напряжение питания: 12…48 В DC. Рабочая температура: -40…75 °C. Подбор по артикулу, поставка под заказ: цену и срок уточняйте через запрос на поставку.
Категории:
Технические характеристики
| Ethernet Interface / 10/100BaseT(X) Ports (RJ45 connector) | 1 |
|---|---|
| Ethernet Interface / Magnetic Isolation Protection | 1.5 kV (built-in) |
| Ethernet Software Features / Configuration Options | Serial Console |
| Ethernet Software Features / Management | DHCP Client ARP BOOTP DNS HTTP HTTPS ICMP IPv4 LLDP SMTP SNMPv1/v2c TCP/IP Telnet UDP |
| Ethernet Software Features / Filter | IGMP v1/v2 |
| Ethernet Software Features / Windows Real COM Drivers | Windows 11, 10, 8.1, 8, 7, Vista, XP, ME, 98, and 95 Windows Server 2022, 2019, 2016, 2012 R2, 2012, 2008 R2, 2008, 2003, 2000, and NT Windows Embedded CE 6.0 and 5.0, Windows XP Embedded |
| Ethernet Software Features / Linux Real TTY Drivers | Kernel versions: 6.x, 5.x, 4.x, 3.x, 2.6.x, and 2.4.x |
| Ethernet Software Features / Fixed TTY Drivers | macOS versions: 14, 13, 12, 11, and 10.1x SCO UNIX, SCO OpenServer, UnixWare 7, QNX 4.25, QNX 6, Solaris 10, FreeBSD, AIX 5.x, HP-UX 11i, Mac OS X |
| Ethernet Software Features / Arm®-based Platform Support | Windows 11 Linux kernel 6.x, 5.x, and 4.x macOS 14, 13, 12, and 11 |
| Ethernet Software Features / Virtual Machine | VMWare ESXi (Windows 11/10) VMware Fusion (Windows on macOS 14, 13, 12, 11, and 10.1x) Parallels Desktop (Windows on macOS 14, 13, 12, 11, and 10.1x) |
| Ethernet Software Features / Android API | Android 3.1.x and later |
| Ethernet Software Features / MIB | RFC1213, RFC1317 |
| Security Functions / Authentication | Local database |
| Security Functions / Encryption | HTTPS AES-128 SHA-1 RSA-1024 SHA-256 |
| Security Functions / Security Protocols | HTTPS (TLS 1.2) |
| Serial Interface / Connector | DB9 male |
| Serial Interface / No. of Ports | 1 |
| Serial Interface / Serial Standards | RS-232 |
| Serial Interface / Operation Modes | Disabled Ethernet Modem Pair Connection Real COM Reverse Telnet RFC2217 TCP Client TCP Server UDP |
| Serial Interface / Baudrate | Supports standard baudrates (unit=bps): 50, 75, 110, 134, 150, 300, 600, 1200, 1800, 2400, 4800, 7200, 9600, 19200, 38400, 57600, 115200, 230.4k, 460.8k, 921.6k |
| Serial Interface / Data Bits | 5, 6, 7, 8 |
| Serial Interface / Stop Bits | 1, 1.5, 2 |
| Serial Interface / Parity | None, Even, Odd, Space, Mark |
| Serial Interface / Flow Control | RTS/CTS (RS-232 only) DTR/DSR (RS-232 only) XON/XOFF |
| Serial Signals / RS-232 | TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND |
| Power Parameters / No. of Power Inputs | 1 |
| Power Parameters / Input Current | 82.5 mA @ ;12 VDC |
| Напряжение питания | 12 to 48 VDC |
| Power Parameters / Source of Input Power | Power input jack |
| Reliability / Automatic Reboot Trigger | Built-in WDT |
| Physical Characteristics / Housing | Metal |
| Physical Characteristics / Dimensions (with ears) | 75.2 x 80 x 22 mm (2.96 x 3.15 x 0.87 in) |
| Physical Characteristics / Dimensions (without ears) | 52 x 80 x 22 mm (2.05 x 3.15 x 0.87 in) |
| Масса | 340 g (0.75 lb) |
| Physical Characteristics / Installation | Desktop DIN-rail mounting (with optional kit) Wall mounting |
| Environmental Limits / Operating Temperature | -40 to 75°C (-40 to 167°F) |
| Environmental Limits / Storage Temperature (package included) | -40 to 75°C (-40 to 167°F) |
| Environmental Limits / Ambient Relative Humidity | 5 to 95% (non-condensing) |
| Сертификация | EN 55032/35 |
| Сертификация | CISPR 32, FCC Part 15B Class A |
| Сертификация | IEC 61000-4-2 ESD: Contact: 6 kV; Air: 8 kV IEC 61000-4-3 RS: 80 MHz to 1 GHz: 10 V/m IEC 61000-4-4 EFT: Power: 2 kV; Signal: 1 kV IEC 61000-4-5 Surge: Power: 2 kV; Signal: 0.5 kV IEC 61000-4-6 CS: 150 kHz to 80 MHz: 10 V/m; Signal: 10 V/m IEC 61000-4-8 PFMF IEC 61000-4-11 |
| Сертификация | UL 60950-1 |
| Declaration / Green Product | RoHS, CRoHS, WEEE |
| MTBF / Time | 2,231,530 hrs |
| MTBF / Standards | Telcordia (Bellcore) Standard TR/SR |
| Warranty / Warranty Period | 5 years |
| Warranty / Details | See www.moxa.com/warranty |