Промышленные сети и соединения
MO

Moxa Inc. NPORT-5650-8-DT-G2-T

Сервер последовательных устройств Moxa NPORT-5650-8-DT-G2-T, серия 5600-DT-G2. Напряжение питания: 12…48 В DC. Рабочая температура: -10…60 °C. Подбор по артикулу, поставка под заказ: цену и срок уточняйте через запрос на поставку.

  • Бренд: Moxa Inc.
  • Артикул (MPN): NPORT-5650-8-DT-G2-T
  • Серия: 5600-DT-G2 Series
  • Статус производства: Не определён

Категории:

Технические характеристики

Ethernet Interface / 10/100/1000BaseT(X) Ports (RJ45 connector)2 Auto MDI/MDI-X connection
Ethernet Interface / Magnetic Isolation Protection1.5 kV (built-in)
Ethernet Software Features / Configuration OptionsWeb Console (HTTPS) Windows Utility Device Search Utility (DSU) MCC Tool Serial Console
Ethernet Software Features / ManagementARP DHCP Client DNS HTTPS ICMP IPv4/IPv6 SMTP SMTPS SNMPv1/v2c/v3 SNTP TCP/IP UDP WINS
Ethernet Software Features / Windows Real COM DriversWindows 11, 10, 8.1, 8, and 7 Windows Server 2022, 2019, 2016, 2012 R2, 2012, and 2008 R2
Ethernet Software Features / Linux Real TTY DriversKernel versions 6.x, 5.x, and 4.x
Ethernet Software Features / Fixed TTY DriversmacOS versions: 14, 13, 12, and 11
Ethernet Software Features / Arm®-based Platform SupportWindows 11 Linux Kernel 6.x, 5.x and 4.x macOS 14, 13, 12 and 11
Ethernet Software Features / Virtual MachineVMWare ESXi (Windows 11/10/8.1/8/7 & Linux 6.x, 5.x, and 4.x) VMware Fusion (Windows on macOS 14, 13, 12, and 11) Parallels Desktop (Windows on macOS 14, 13, 12, and 11)
Ethernet Software Features / Time ManagementSNTP Client
Ethernet Software Features / MIBMIB-II RFC1213, RFC1317 Private MIB
Security Functions / Root of TrustSecure Boot True Random Number Generator (TRNG)
Security Functions / AuthenticationLocal database (RBAC support)
Security Functions / EncryptionHTTPS: ECC-256, ECC-384, ECC-521, RSA-1024, RSA-2048, RSA-3072, RSA-4096, AES-128, AES-256, CHACHA20, SHA-256, SHA-384, HMAC SNMPv3: AES-128, SHA-256, SHA-384 Secure OP mode: HTTPS: ECC-256, ECC-384, ECC-521, RSA-1024, RSA-2048, RSA-3072, RSA-4096, AES-128, AES-256, CHACHA20, SHA-256, SHA-384, HMAC Config Import/Export: AES-256, SHA-256, HMAC
Security Functions / Security ProtocolsHTTPS (TLS 1.2) SNMPv3
Serial Interface / ConnectorNPort 5600-8-DT-G2 models: DB9 male NPort 5600-16-DT-J-G2 models: 8-pin RJ45 NPort 5600-8-DTS-J-G2 models: 10-pin RJ50
Serial Interface / No. of PortsNPort 5600-8-DT-G2/5600-8-DTS-J-G2 models: 8 NPort 5600-16-DT-G2 models: 16
Serial Interface / Serial StandardsNPort 5610-DT-G2/5610-DTS-G2 models: RS-232 NPort 5650-DT-G2/5650-DTS-G2 models: RS-232, RS-422, RS-485
Serial Interface / Secure Operation ModesSecure Pair Connection Secure Real COM Secure TCP Client Secure TCP Server
Serial Interface / Standard Operation ModesDisabled Pair Connection Real COM RFC2217 TCP Client TCP Server UDP
Serial Interface / Bitrate50 bps to 921.6 kbps (supports non-standard baudrates)
Serial Interface / Data Bits5, 6, 7, 8
Serial Interface / Stop Bits1, 1.5, 2
Serial Interface / ParityNone, Even, Odd, Space, Mark
Serial Interface / Flow ControlNone RTS/CTS DTR/DSR XON/XOFF
Serial Interface / RS-485 Data Direction ControlAutomatic Data Direction Control (ADDC)
Serial Interface / Terminator for RS-485120 ohms
Serial Interface / Pull High/Low Resistor for RS-4851 kilo-ohm, 150 kilo-ohms
Serial Signals / RS-232TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND
Serial Signals / RS-422Tx+, Tx-, Rx+, Rx-, GND
Serial Signals / RS-485-4wTx+, Tx-, Rx+, Rx-, GND
Serial Signals / RS-485-2wData+, Data-, GND
Power Parameters / No. of Power Inputs1
Power Parameters / Input Current800 mA (max.)
Напряжение питания12 to 48 VDC
Power Parameters / Reverse Polarity ProtectionSupported
Power Parameters / Source of Input PowerTerminal block
Reliability / Automatic Reboot TriggerBuilt-in WDT
Reliability / Alert ToolsBuilt-in buzzer and RTC (real-time clock)
Physical Characteristics / HousingMetal
Physical Characteristics / Dimensions (without ears)NPort 5600-DT-G2 models: 197 x 125 x 44 mm (7.76 x 4.92 x 1.73 in) NPort 5600-DTS-G2 models: 210 x 95 x 25 mm (8.27 x 3.74 x 0.98 in)
МассаNPort 5600-8-DT-G2 models: 880 g (1.94 lbs) NPort 5600-16-DT-J-G2 models: 875 g (1.93 lbs) NPort 5600-8-DTS-J-G2 models: 610 g (1.34 lbs)
МассаNPort 5600-8-DT-G2 models: 1,315 g (2.90 lbs) NPort 5600-16-DT-J-G2 models: 1,285 g (2.83 lbs) NPort 5600-8-DTS-J-G2 models: 925 g (2.04 lbs)
Physical Characteristics / InstallationDesktop Wall mounting DIN-rail mounting (with optional kit)
Environmental Limits / Operating TemperatureStandard models: -10 to 60°C (14 to 140°F) Wide temp. models: -40 to 75°C (-40 to 167°F)
Environmental Limits / Storage Temperature (package included)-40 to 75°C (-40 to 167°F)
Environmental Limits / Ambient Relative Humidity5 to 95% (non-condensing)
СертификацияEN 55032/35
СертификацияCISPR 32, FCC Part 15B Class A
СертификацияIEC 61000-4-2 ESD: Contact: 6 kV; Air: 8 kV IEC 61000-4-3 RS: 80 MHz to 1 GHz: 3 V/m IEC 61000-4-4 EFT: Power: 2 kV; Signal: 0.5 kV IEC 61000-4-5 Surge: Power: 2 kV; Signal: 0.5 kV IEC 61000-4-6 CS: 150 kHz to 80 MHz: 3 V/m; Signal: 3 V/m IEC 61000-4-8 PFMF IEC 61000-4-11
СертификацияIEC 62368-1 UL 62368-1 EN 62368-1
СертификацияIEC 60068-2-6
СертификацияISTA 1A
Declaration / Green ProductRoHS, CRoHS, WEEE
MTBF / TimeNPort 5610-8-DT-G2: 29,666 hrs NPort 5610-8-DT-G2-T: 2,729,079 hrs NPort 5650-8-DT-G2: 29,612 hrs NPort 5650-8-DT-G2-T: 2,339,917 hrs NPort 5650I-8-DT-G2: 29,543 hrs NPort 5650I-8-DT-G2-T: 1,971,992 hrs NPort 5610-16-DT-J-G2 models: 2,043,468 hrs NPort 5650-16-DT-J-G2 models: 1,638,263 hrs NPort 5610-8-DTS-J-G2 models: 3,499,034 hrs NPort 5650-8-DTS-J-G2 models: 2,883,685 hrs
MTBF / StandardsTelcordia Standard SR-332 Telcordia SR-332 Standard Issue 4
Warranty / Warranty Period5 years
Warranty / DetailsSee www.moxa.com/warranty
Получить предложение по этой позиции