MO
Moxa Inc. NPORT-6450-2M-SC-G2-T
Сервер последовательных устройств Moxa NPORT-6450-2M-SC-G2-T, серия 6400-G2. Напряжение питания: 12…48 В DC. Рабочая температура: -40…75 °C. Подбор по артикулу, поставка под заказ: цену и срок уточняйте через запрос на поставку.
Категории:
Технические характеристики
| Memory / SD Slot | microSD card Up to 2 TB (high speed, 25 Mbps) |
|---|---|
| Ethernet Interface / 10/100BaseT(X) Ports (RJ45 connector) | 1 |
| Ethernet Interface / 100BaseFX Ports (multi-mode SC connector) | 2 |
| Ethernet Interface / Magnetic Isolation Protection | 1.5 kV (built-in) |
| Ethernet Software Features / Configuration Options | Web Console (HTTP/HTTPS) Windows Utility Device Search Utility (DSU) MCC Tool Serial Console |
| Ethernet Software Features / Management | ARP, DHCP Client, DNS, HTTPS, ICMP, IPv4/IPv6, SMTP, SMTPS, SNMPv1/v2c/v3, SNTP, TCP/IP, UDP, WINS |
| Ethernet Software Features / Windows Real COM Drivers | Windows 11, 10, 8.1, 8, and 7 Windows Server 2022, 2019, 2016, 2012 R2, 2012, and 2008 R2 |
| Ethernet Software Features / Linux Real TTY Drivers | Kernel versions 6.x, 5.x, and 4.x |
| Ethernet Software Features / Fixed TTY Drivers | macOS versions: 14, 13, 12, and 11 |
| Ethernet Software Features / Arm®-based Platform Support | Windows 11 Linux kernel 6.x, 5.x, and 4.x macOS 14, 13, 12, and 11 |
| Ethernet Software Features / Virtual Machine | VMWare ESXi (Windows 11/10/8.1/8/7 & Linux 6.x, 5.x, and 4.x) VMware Fusion (Windows on macOS 14, 13, 12, and 11) Parallels Desktop (Windows on macOS 14, 13, 12, and 11) |
| Ethernet Software Features / Time Management | SNTP Client |
| Ethernet Software Features / MIB | MIB-II RFC1213, RFC1317 Private MIB |
| Ethernet Software Features / Unicast Routing | RIPV1/V2 Static Route |
| Security Functions / Root of Trust | Secure Boot True Random Number Generator (TRNG) |
| Security Functions / Authentication | Local database RADIUS TACACS+ |
| Security Functions / Security Protocols | HTTPS (TLS 1.2/1.3) SNMPv3 SSHv2 |
| Security Functions / Encryption | HTTPS: ECC-256, ECC-384, ECC-521, RSA-1024, RSA-2048, RSA-3072, RSA-4096, AES-128, AES-256, CHACHA20, SHA-256, SHA-384, HMAC SSH: ECC-256, ECC-384, ECC-521, RSA-2048, AES-128, AES-256, SHA-256, SHA-384, HMAC SNMPv3: AES-128, SHA-256, SHA-384 Secure OP mode: HTTPS: ECC-256, ECC-384, ECC-521, RSA-1024, RSA-2048, RSA-3072, RSA-4096, AES-128, AES-256, CHACHA20, SHA-256, SHA-384, HMAC Config Import/Exp |
| Serial Interface / No. of Ports | 4 |
| Serial Interface / Connector | DB9 male |
| Serial Interface / Serial Standards | RS-232 RS-422 RS-485 |
| Serial Interface / Secure Operation Modes | Secure Real COM, Secure TCP Server, Secure TCP Client, Reverse SSH, SSH, Secure Pair Connection, Secure Redundant COM, Secure Reverse Real COM |
| Serial Interface / Standard Operation Modes | Real COM, RFC2217, TCP Server, TCP Client, Reverse Terminal, Terminal, UDP, Pair Connection, PPP, SLIP, Redundant COM, Reverse Real COM, Disable |
| Serial Interface / Baudrate | 50 bps to 921.6 kbps (supports non-standard baudrates) |
| Serial Interface / Data Bits | 5, 6, 7, 8 |
| Serial Interface / Stop Bits | 1, 1.5, 2 |
| Serial Interface / Flow Control | None RTS/CTS DTR/DSR RTS Toggle XON/XOFF |
| Serial Interface / Parity | None, Even, Odd, Space, Mark |
| Serial Interface / RS-485 Data Direction Control | Automatic Data Direction Control (ADDC) |
| Serial Interface / Terminator for RS-485 | 120 ohms (software–configurable) |
| Serial Interface / Pull High/Low Resistor for RS-485 | 1 kilo-ohm, 150 kilo-ohms (software–configurable) |
| Serial Signals / RS-232 | TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND |
| Serial Signals / RS-422 | Tx+, Tx-, Rx+, Rx-, GND |
| Serial Signals / RS-485-4w | Tx+, Tx-, Rx+, Rx-, GND |
| Serial Signals / RS-485-2w | Data+, Data-, GND |
| Power Parameters / Input Current | 373 mA (max.) |
| Напряжение питания | 12 to 48 VDC |
| Reliability / Automatic Reboot Trigger | Built-in WDT |
| Reliability / Alert Tools | Built-in buzzer and RTC (real-time clock) |
| Physical Characteristics / Housing | Metal |
| Physical Characteristics / Dimensions (without ears) | 158 x 114.4 x 30 mm (6.22 x 4.50 x 1.18 in) |
| Physical Characteristics / Dimensions (with ears) | 182 x 114.4 x 30 mm (7.17 x 4.50 x 1.18 in) |
| Масса | 535 g (1.179 lb) |
| Масса | 705 g (1.554 lb) |
| Physical Characteristics / Installation | Desktop DIN-rail mounting (with optional kit) Wall mounting |
| Environmental Limits / Operating Temperature | -40 to 75°C (-40 to 167°F) |
| Environmental Limits / Storage Temperature (package included) | -40 to 75°C (-40 to 167°F) |
| Environmental Limits / Ambient Relative Humidity | 5 to 95% (non-condensing) |
| Сертификация | EN 55032/35 |
| Сертификация | CISPR 32, FCC Part 15B Class A |
| Сертификация | IEC 61000-4-2 ESD: Contact: 4 kV; Air: 8 kV IEC 61000-4-3 RS: 80 MHz to 1 GHz: 3 V/m IEC 61000-4-4 EFT: Power: 1 kV; Signal: 0.5 kV IEC 61000-4-5 Surge: Power: 1 kV IEC 61000-4-6 CS: 3 V IEC 61000-4-8 PFMF IEC 61000-4-11 |
| Сертификация | IEC 62443-4-2 Security Level 2 |
| Сертификация | IEC 62368-1 UL 62368-1 EN 62368-1 |
| Сертификация | NEMA TS2 |
| Сертификация | IEC 60068-2-6 |
| Сертификация | ISTA 1A |
| Declaration / Green Product | RoHS, CRoHS, WEEE |
| MTBF / Time | 2,664,201 hrs |
| MTBF / Standards | Telcordia Standard SR-332 Telcordia SR-332 Standard Issue 4 |
| Warranty / Warranty Period | 5 years |
| Warranty / Details | See www.moxa.com/warranty |