Промышленные сети и соединения
MO

Moxa Inc. NPORT-6450-2TX-G2-T

Сервер последовательных устройств Moxa NPORT-6450-2TX-G2-T, серия 6400-G2. Напряжение питания: 12…48 В DC. Рабочая температура: -40…75 °C. Подбор по артикулу, поставка под заказ: цену и срок уточняйте через запрос на поставку.

  • Бренд: Moxa Inc.
  • Артикул (MPN): NPORT-6450-2TX-G2-T
  • Серия: 6400-G2 Series
  • Статус производства: Не определён

Категории:

Технические характеристики

Memory / SD SlotmicroSD card Up to 2 TB (high speed, 25 Mbps)
Ethernet Interface / 10/100BaseT(X) Ports (RJ45 connector)3
Ethernet Interface / Magnetic Isolation Protection1.5 kV (built-in)
Ethernet Software Features / Configuration OptionsWeb Console (HTTP/HTTPS) Windows Utility Device Search Utility (DSU) MCC Tool Serial Console
Ethernet Software Features / ManagementARP, DHCP Client, DNS, HTTPS, ICMP, IPv4/IPv6, SMTP, SMTPS, SNMPv1/v2c/v3, SNTP, TCP/IP, UDP, WINS
Ethernet Software Features / Windows Real COM DriversWindows 11, 10, 8.1, 8, and 7 Windows Server 2022, 2019, 2016, 2012 R2, 2012, and 2008 R2
Ethernet Software Features / Linux Real TTY DriversKernel versions 6.x, 5.x, and 4.x
Ethernet Software Features / Fixed TTY DriversmacOS versions: 14, 13, 12, and 11
Ethernet Software Features / Arm®-based Platform SupportWindows 11 Linux kernel 6.x, 5.x, and 4.x macOS 14, 13, 12, and 11
Ethernet Software Features / Virtual MachineVMWare ESXi (Windows 11/10/8.1/8/7 & Linux 6.x, 5.x, and 4.x) VMware Fusion (Windows on macOS 14, 13, 12, and 11) Parallels Desktop (Windows on macOS 14, 13, 12, and 11)
Ethernet Software Features / Time ManagementSNTP Client
Ethernet Software Features / MIBMIB-II RFC1213, RFC1317 Private MIB
Ethernet Software Features / Unicast RoutingRIPV1/V2 Static Route
Security Functions / Root of TrustSecure Boot True Random Number Generator (TRNG)
Security Functions / AuthenticationLocal database RADIUS TACACS+
Security Functions / Security ProtocolsHTTPS (TLS 1.2/1.3) SNMPv3 SSHv2
Security Functions / EncryptionHTTPS: ECC-256, ECC-384, ECC-521, RSA-1024, RSA-2048, RSA-3072, RSA-4096, AES-128, AES-256, CHACHA20, SHA-256, SHA-384, HMAC SSH: ECC-256, ECC-384, ECC-521, RSA-2048, AES-128, AES-256, SHA-256, SHA-384, HMAC SNMPv3: AES-128, SHA-256, SHA-384 Secure OP mode: HTTPS: ECC-256, ECC-384, ECC-521, RSA-1024, RSA-2048, RSA-3072, RSA-4096, AES-128, AES-256, CHACHA20, SHA-256, SHA-384, HMAC Config Import/Exp
Serial Interface / No. of Ports4
Serial Interface / ConnectorDB9 male
Serial Interface / Serial StandardsRS-232 RS-422 RS-485
Serial Interface / Secure Operation ModesSecure Real COM, Secure TCP Server, Secure TCP Client, Reverse SSH, SSH, Secure Pair Connection, Secure Redundant COM, Secure Reverse Real COM
Serial Interface / Standard Operation ModesReal COM, RFC2217, TCP Server, TCP Client, Reverse Terminal, Terminal, UDP, Pair Connection, PPP, SLIP, Redundant COM, Reverse Real COM, Disable
Serial Interface / Baudrate50 bps to 921.6 kbps (supports non-standard baudrates)
Serial Interface / Data Bits5, 6, 7, 8
Serial Interface / Stop Bits1, 1.5, 2
Serial Interface / Flow ControlNone RTS/CTS DTR/DSR RTS Toggle XON/XOFF
Serial Interface / ParityNone, Even, Odd, Space, Mark
Serial Interface / RS-485 Data Direction ControlAutomatic Data Direction Control (ADDC)
Serial Interface / Terminator for RS-485120 ohms (software–configurable)
Serial Interface / Pull High/Low Resistor for RS-4851 kilo-ohm, 150 kilo-ohms (software–configurable)
Serial Signals / RS-232TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND
Serial Signals / RS-422Tx+, Tx-, Rx+, Rx-, GND
Serial Signals / RS-485-4wTx+, Tx-, Rx+, Rx-, GND
Serial Signals / RS-485-2wData+, Data-, GND
Power Parameters / Input Current373 mA (max.)
Напряжение питания12 to 48 VDC
Reliability / Automatic Reboot TriggerBuilt-in WDT
Reliability / Alert ToolsBuilt-in buzzer and RTC (real-time clock)
Physical Characteristics / HousingMetal
Physical Characteristics / Dimensions (without ears)158 x 114.4 x 30 mm (6.22 x 4.50 x 1.18 in)
Physical Characteristics / Dimensions (with ears)182 x 114.4 x 30 mm (7.17 x 4.50 x 1.18 in)
Масса530 g (1.168 lb)
Масса698 g (1.539 lb)
Physical Characteristics / InstallationDesktop DIN-rail mounting (with optional kit) Wall mounting
Environmental Limits / Operating Temperature-40 to 75°C (-40 to 167°F)
Environmental Limits / Storage Temperature (package included)-40 to 75°C (-40 to 167°F)
Environmental Limits / Ambient Relative Humidity5 to 95% (non-condensing)
СертификацияEN 55032/35
СертификацияCISPR 32, FCC Part 15B Class A
СертификацияIEC 61000-4-2 ESD: Contact: 4 kV; Air: 8 kV IEC 61000-4-3 RS: 80 MHz to 1 GHz: 3 V/m IEC 61000-4-4 EFT: Power: 1 kV; Signal: 0.5 kV IEC 61000-4-5 Surge: Power: 1 kV IEC 61000-4-6 CS: 3 V IEC 61000-4-8 PFMF IEC 61000-4-11
СертификацияIEC 62443-4-2 Security Level 2
СертификацияIEC 62368-1 UL 62368-1 EN 62368-1
СертификацияNEMA TS2
СертификацияIEC 60068-2-6
СертификацияISTA 1A
Declaration / Green ProductRoHS, CRoHS, WEEE
MTBF / Time3,100,643 hrs
MTBF / StandardsTelcordia Standard SR-332 Telcordia SR-332 Standard Issue 4
Warranty / Warranty Period5 years
Warranty / DetailsSee www.moxa.com/warranty
Получить предложение по этой позиции