MO
Moxa Inc. NPORT-IA5250I-G2
Сервер последовательных устройств Moxa NPORT-IA5250I-G2, серия IA5000-G2. Напряжение питания: 12…48 В DC. Рабочая температура: -10…60 °C. Подбор по артикулу, поставка под заказ: цену и срок уточняйте через запрос на поставку.
Категории:
Технические характеристики
| Ethernet Interface / 10/100BaseT(X) Ports (RJ45 connector) | NPort IA5150-S-SC-G2/M-SC-G2/M-ST-G2 models: 1 NPort IA5000-G2 models: 2 Auto MDI/MDI-X connection |
|---|---|
| Ethernet Interface / Magnetic Isolation Protection | 1.5 kV (built-in) |
| Ethernet Interface / Optical Fiber | Read more 100BaseFX Multi-Mode Single-Mode Fiber Cable Type OM1 50/125 µm G.652 800 MHz x km Typical Distance 4 km 5 km 40 km Wavelength Typical (nm) 1300 1310 TX Range (nm) 1260 to 1360 1280 to 1340 RX Range (nm) 1100 to 1600 1100 to 1600 Optical Power TX Range (dBm) -10 to -20 0 to -5 RX Range (dBm) -3 to -32 -3 to -34 Link Budget (dB) 12 29 Dispersion Penalty (dB) 3 1 Note: When connecting a si |
| Ethernet Software Features / Configuration Options | Web Console (HTTP/HTTPS) Device Search Utility (DSU) MCC Tool Serial Console |
| Ethernet Software Features / Management | ARP, DHCP Client, DNS, HTTPS, ICMP, IPv4, MDNS, LLDP, SMTP, SMTPS, SNMPv1/v2c/v3, TCP/IP, UDP, SNTP, WINS |
| Ethernet Software Features / Windows Real COM Drivers | Windows 11, 10, 8.1, 8, 7, Vista, XP, ME, 98, and 95 Windows Server 2022, 2019, 2016, 2012 R2, 2012, 2008 R2, 2008, 2003, 2000, and NT |
| Ethernet Software Features / Linux Real TTY Drivers | Kernel versions: 6.x, 5.x, and 4.x |
| Ethernet Software Features / Fixed TTY Drivers | macOS versions: 14, 13, 12, and 11 |
| Ethernet Software Features / Arm®-based Platform Support | Windows 11 Linux kernels 6.x, 5.x, and 4.x macOS 14, 13, 12, and 11 |
| Ethernet Software Features / Virtual Machine | VMWare ESXi (Windows 11/10/8.1/8/7 & Linux 6.x, 5.x, and 4.x) VMware Fusion (Windows on macOS 14, 13, 12, and 11) Parallels Desktop (Windows on macOS 14, 13, 12, and 11) |
| Ethernet Software Features / Android API | Android 3.1.x and later |
| Ethernet Software Features / Time Management | SNTP Client |
| Ethernet Software Features / Filter | IGMP v1/v2 |
| Ethernet Software Features / MIB | RFC1213, RFC1317 Private MIB |
| Security Functions / Root of Trust | Secure Boot True Random Number Generator (TRNG) |
| Security Functions / Authentication | Local database |
| Security Functions / Encryption | HTTPS: ECC-256, ECC-384, ECC-521, RSA-1024, RSA-2048, RSA-3072, RSA-4096, AES-128, AES-256, SHA-256, SHA-384, HMAC SSH: ECC-256, ECC-384, ECC-521, RSA-2048, AES-128, AES-256, SHA-256, SHA-384, HMAC SNMPv3: AES-128, SHA-256, SHA-384 Secure OP mode: HTTPS: ECC-256, ECC-384, ECC-521, RSA-1024, RSA-2048, RSA-3072, RSA-4096, AES-128, AES-256, SHA-256, SHA-384, HMAC Config file import/export: AES-256, S |
| Security Functions / Security Protocols | HTTPS (TLS 1.2) SNMPv3 SSHv2 |
| Serial Interface / No. of Ports | NPort IA5150-G2 models: 1 NPort IA5250-G2 models: 2 NPort IA5450-G2 models: 4 |
| Serial Interface / Connector | NPort IA5150-G2 models: 1 x DB9 male NPort IA5250-G2 models: 2 x DB9 male NPort IA5250-TB-G2 models: 2 x 5-pin terminal block NPort IA5450-G2 models: 4 x DB9 male NPort IA5450-TB-G2 models: 4 x 5-pin terminal block |
| Serial Interface / Serial Standards | RS-232/422/485 (software-selectable) |
| Serial Interface / Standard Operation Modes | Real COM, TCP Server, TCP Client, UDP, Reverse Terminal, RFC2217, Pair Connection, Disabled |
| Serial Interface / Secure Operation Modes | Secure Real COM, Secure TCP Server, Secure TCP Client, Reverse SSH, Secure Pair Connection |
| Serial Interface / Bitrate | 50 bps to 921.6 kbps (supports non-standard baudrates) |
| Serial Interface / Data Bits | 5, 6, 7, 8 |
| Serial Interface / Stop Bits | 1, 1.5, 2 |
| Serial Interface / Parity | None, Even, Odd, Space, Mark |
| Serial Interface / Flow Control | None, RTS/CTS, DTR/DSR, RTS Toggle, XON/XOFF |
| Serial Interface / RS-485 Data Direction Control | ADDC (automatic data direction control) |
| Serial Interface / Pull High/Low Resistor for RS-485 | 1 kilo-ohm, 150 kilo-ohms (software–configurable) |
| Serial Interface / Terminator for RS-485 | 120 ohms (software–configurable) |
| Serial Interface / Isolation | I models: 2 kV |
| Serial Signals / RS-232 | TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND |
| Serial Signals / RS-422 | Tx+, Tx-, Rx+, Rx-, GND |
| Serial Signals / RS-485-4w | Tx+, Tx-, Rx+, Rx-, GND |
| Serial Signals / RS-485-2w | Data+, Data-, GND |
| Напряжение питания | 12 to 48 VDC |
| Power Parameters / Input Current | NPort IA5150-G2/IA5250-G2 models: 12 to 48 VDC, 452 mA (max.) NPort IA5450-G2 models: 12 to 48 VDC, 583 mA (max.) |
| Power Parameters / Power Consumption | NPort IA5150-G2/IA5250-G2 models: Room temperature (25°C): 12 to 48 VDC, 377 mA (max.) Room temperature (75°C): 12 to 48 VDC, 452 mA (max.) NPort IA5450-G2 models: Room temperature (25°C): 12 to 48 VDC, 478 mA (max.) Room temperature (75°C): 12 to 48 VDC, 583 mA (max.) |
| Power Parameters / Power Connector | 8-pin terminal block (V1+, V1-, NO, NC, GND, V2+, V2-, SG) |
| Relays / Contact Current Rating | Resistive load: 1 A @ 30 VAC |
| Physical Characteristics / Housing | Metal |
| Степень защиты (IP) | IP30 |
| Physical Characteristics / Dimensions | NPort IA5150-G2/IA5250-G2 models: 25 x 89 x 129 mm (0.98 x 3.5 x 5.07 in) NPort IA5450-G2 models: 42 x 89 x 129 mm (1.65 x 3.5 x 5.07 in) |
| Масса | NPort IA5150-G2 models: 384 g (0.85 lb) NPort IA5250-G2 models: 394 g (0.87 lb) NPort IA5450-G2 models: 512 g (1.13 lb) |
| Environmental Limits / Operating Temperature | Standard models: -10 to 60°C (14 to 140°F) Wide temp. models: -40 to 75°C (-40 to 167°F) |
| Environmental Limits / Storage Temperature | -40 to 85°C (-40 to 185°F) |
| Environmental Limits / Ambient Relative Humidity | 5 to 95% (non-condensing) |
| Сертификация | EN 55032/35 |
| Сертификация | CISPR 32, FCC Part 15B Class A |
| Сертификация | IEC 61000-4-2 ESD: Contact: 6 kV; Air: 8 kV IEC 61000-4-3 RS: 80 MHz to 2 GHz: 10 V/m IEC 61000-4-4 EFT: Power: 4 kV; Signal: 2 kV IEC 61000-4-5 Surge: Power: 2 kV, Signal: 1 kV IEC 61000-4-6 CS: 150 kHz to 80 MHz: 10 V/m; Signal: 10 V/m IEC 61000-4-8 PFMF IEC 61000-4-11 |
| Сертификация | ATEX, Class I Division 2, IECEx |
| Сертификация | DNV Certified with 24 VDC power input |
| Сертификация | IEC 62368-1 UL 62368-1 EN 62368-1 |
| Сертификация | IEC 60068-2-6 IEC 60068-2-64 |
| Сертификация | IEC 60068-2-6 IEC 60068-2-32 IEC 60068-2-34 |
| Declaration / Green Product | RoHS, CRoHS, WEEE |
| MTBF / Time | NPort IA5150-G2(-T): 3,238,923 hrs NPort IA5150I-G2(-T): 3,156,944 hrs NPort IA5150-SFP-G2(-T): 3,109,327 hrs NPort IA5250-TB-G2(-T): 2,943,248 hrs NPort IA5250-G2(-T): 2,931,934 hrs NPort IA5150-S/M-SC-G2(-T): 2,889,487 hrs NPort IA5250I-TB-G2(-T): 2,809,979 hrs NPort IA5250I-G2(-T): 2,799,662 hrs NPort IA5450-TB-G2(-T): 2,377,791 hrs NPort IA5450-G2(-T): 2,363,042 hrs NPort IA5450I-TB-G2(-T): 2, |
| MTBF / Standards | Telcordia Standard SR-332 |
| Warranty / Warranty Period | 5 years |
| Warranty / Details | See www.moxa.com/warranty |