Промышленные сети и соединения
MO

Moxa Inc. NPORT-S8455I-SS-SC-T

Сервер последовательных устройств Moxa NPORT-S8455I-SS-SC-T, серия S8000. Напряжение питания: 12…48 В DC. Рабочая температура: -40…75 °C. Подбор по артикулу, поставка под заказ: цену и срок уточняйте через запрос на поставку.

  • Бренд: Moxa Inc.
  • Артикул (MPN): NPORT-S8455I-SS-SC-T
  • Серия: S8000 Series
  • Статус производства: Не определён

Категории:

Технические характеристики

Input/Output Interface / Alarm Contact Channels2 Resistive load: 1 A @ 24 VDC
Input/Output Interface / Digital Input Channels2
Input/Output Interface / Digital Inputs+13 to +30 V for state 1 -30 to +1 V for state 0 Max. input current: 8 mA
Ethernet Interface / 10/100BaseT(X) Ports (RJ45 connector)3
Ethernet Interface / 100BaseFX Ports (single-mode SC connector)2
Ethernet Interface / Optical FiberRead more 100BaseFX Multi-Mode Single-Mode Fiber Cable Type OM1 50/125 µm G.652 800 MHz x km Typical Distance 4 km 5 km 40 km Wavelength Typical (nm) 1300 1310 TX Range (nm) 1260 to 1360 1280 to 1340 RX Range (nm) 1100 to 1600 1100 to 1600 Optical Power TX Range (dBm) -10 to -20 0 to -5 RX Range (dBm) -3 to -32 -3 to -34 Link Budget (dB) 12 29 Dispersion Penalty (dB) 3 1 Note: When connecting a si
Ethernet Interface / Magnetic Isolation Protection1.5 kV (built-in)
Ethernet Interface / StandardsIEEE 802.1D-2004 for Spanning Tree Protocol IEEE 802.1p for Class of Service IEEE 802.1Q for VLAN Tagging IEEE 802.1w for Rapid Spanning Tree Protocol IEEE 802.1X for authentication IEEE 802.3 for 10BaseT IEEE 802.3ad for Port Trunk with LACP IEEE 802.3u for 100BaseT(X) and 100BaseFX IEEE 802.3x for flow control
Switch Properties / IGMP Groups256
Switch Properties / Max. No. of VLANs64
Switch Properties / Priority Queues4
Switch Properties / VLAN ID RangeVID 1 to 4094
Ethernet Software Features / Configuration OptionsWeb Console (HTTP/HTTPS) Windows Utility Serial Console Telnet Console
Ethernet Software Features / ManagementBOOTP Device Search Utility (DSU) DHCP Client DHCP Option 82 HTTP IPv4 LLDP Port Mirror RMON SMTP SNMPv1/v2c/v3 Syslog TCP/IP Telnet Web Console
Ethernet Software Features / Filter802.1Q GVRP IGMP v1/v2
Ethernet Software Features / Windows Real COM DriversWindows 11, 10, 8.1, 8, 7, Vista, XP, ME, 98 and 95 Windows Server 2022, 2019, 2016, 2012 R2, 2012, 2008 R2, 2008, 2003, 2000 and NT Windows Embedded CE 5.0 and 6.0, Windows XP Embedded
Ethernet Software Features / Linux Real TTY DriversKernel versions: 6.x, 5.x, 4.x, 3.x, 2.6.x and 2.4.x
Ethernet Software Features / Fixed TTY DriversmacOS versions: 14, 13, 12, 11 and 10.1x SCO UNIX, SCO OpenServer, UnixWare 7, QNX 4.25, QNX 6, Solaris 10, FreeBSD, AIX 5.x, HP-UX 11i, Mac OS X
Ethernet Software Features / Virtual MachineVMWare ESXi (Windows 11 / 10) VMware Fusion (Windows on macOS 14, 13, 12, 11 and 10.1x) Parallels Desktop (Windows on macOS 14, 13, 12, 11 and 10.1x)
Ethernet Software Features / Arm®-based Platform SupportWindows 11 Linux Kernel 6.x, 5.x and 4.x macOS 14, 13, 12 and 11
Ethernet Software Features / Android APIAndroid 3.1.x and later
Ethernet Software Features / Time ManagementSNTP
Ethernet Software Features / MIBBridge MIB Device Settings MIB Ethernet-like MIB MIB-II P-BRIDGE MIB Q-BRIDGE MIB RFC1213, RFC1317 RMON MIB Groups 1, 2, 3, 9 RSTP MIB
Ethernet Software Features / Redundancy ProtocolsRSTP Turbo Chain Turbo Ring v1 Turbo Ring v2
Ethernet Software Features / SecurityHTTPS, SSL SSH
Ethernet Software Features / AuthenticationLocal Account Accessibility RADIUS
Serial Interface / ConnectorDB9 male
Serial Interface / No. of Ports4
Serial Interface / Operation ModesDisabled Real COM mode RFC2217 mode TCP Client mode TCP Server mode UDP mode
Serial Interface / Baudrate50 bps to 921.6 kbps
Serial Interface / Data Bits5, 6, 7, 8
Serial Interface / Stop Bits1, 1.5, 2
Serial Interface / ParityNone, Even, Odd, Space, Mark
Serial Interface / Flow ControlNone RTS/CTS XON/XOFF
Serial Interface / Isolation2 kV
Serial Interface / RS-485 Data Direction ControlAutomatic Data Direction Control (ADDC)
Serial Interface / Pull High/Low Resistor for RS-4851 kilo-ohm, 150 kilo-ohms
Serial Interface / Terminator for RS-485120 ohms
Serial Interface / Console PortRS-232 (TxD, RxD, GND), 8-pin RJ45 (19200, n, 8, 1)
Serial Interface / Serial StandardsRS-232/422/485
Serial Signals / RS-232TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND
Serial Signals / RS-422Tx+, Tx-, Rx+, Rx-, GND
Serial Signals / RS-485-4wTx+, Tx-, Rx+, Rx-, GND
Serial Signals / RS-485-2wData+, Data-, GND
DIP Switch Configuration / Ethernet InterfaceCoupler Master Reserved Turbo Ring
Power Parameters / No. of Power Inputs2
Power Parameters / Power Connector2 removable 6-contact terminal block(s)
Power Parameters / Input Current935 mA @ 12 VDC
Напряжение питания12 to 48 VDC
Physical Characteristics / HousingMetal
Physical Characteristics / Dimensions73.1 x 134 x 125 mm (2.88 x 5.27 x 4.92 in)
Масса578 g (1.27 lb)
Physical Characteristics / InstallationDIN-rail mounting Wall mounting (with optional kit)
Environmental Limits / Operating Temperature-40 to 75°C (-40 to 167°F)
Environmental Limits / Storage Temperature-40 to 75°C (-40 to 167°F)
Environmental Limits / Ambient Relative Humidity5 to 95% (non-condensing)
СертификацияEN 55032/24
СертификацияCISPR 32, FCC Part 15B Class A
СертификацияIEC 61000-4-2 ESD: Contact: 6 kV; Air: 8 kV IEC 61000-4-3 RS: 80 MHz to 1 GHz: 10 V/m IEC 61000-4-4 EFT: Power: 2 kV; Signal: 1 kV IEC 61000-4-5 Surge: Power: 1 kV; Signal: 0.25 kV IEC 61000-4-6 CS: 150 kHz to 80 MHz: 10 V/m; Signal: 10 V/m IEC 61000-4-8 PFMF
СертификацияIEC 60068-2-1 IEC 60068-2-3
СертификацияClass I Division 2
СертификацияEN 60950-1 IEC 60950-1 UL 508 UL 60950-1
СертификацияIEC 60068-2-27
СертификацияIEC 60068-2-6
MTBF / Time286,993 hrs
MTBF / StandardsTelcordia (Bellcore) Standard TR/SR
Warranty / Warranty Period5 years
Warranty / DetailsSee www.moxa.com/warranty
Получить предложение по этой позиции