MO
Moxa Inc. NPORT-S8455I-SS-SC
Сервер последовательных устройств Moxa NPORT-S8455I-SS-SC, серия S8000. Напряжение питания: 12…48 В DC. Рабочая температура: 0…60 °C. Подбор по артикулу, поставка под заказ: цену и срок уточняйте через запрос на поставку.
Категории:
Технические характеристики
| Input/Output Interface / Alarm Contact Channels | 2 Resistive load: 1 A @ 24 VDC |
|---|---|
| Input/Output Interface / Digital Input Channels | 2 |
| Input/Output Interface / Digital Inputs | +13 to +30 V for state 1 -30 to +1 V for state 0 Max. input current: 8 mA |
| Ethernet Interface / 10/100BaseT(X) Ports (RJ45 connector) | 3 |
| Ethernet Interface / 100BaseFX Ports (single-mode SC connector) | 2 |
| Ethernet Interface / Optical Fiber | Read more 100BaseFX Multi-Mode Single-Mode Fiber Cable Type OM1 50/125 µm G.652 800 MHz x km Typical Distance 4 km 5 km 40 km Wavelength Typical (nm) 1300 1310 TX Range (nm) 1260 to 1360 1280 to 1340 RX Range (nm) 1100 to 1600 1100 to 1600 Optical Power TX Range (dBm) -10 to -20 0 to -5 RX Range (dBm) -3 to -32 -3 to -34 Link Budget (dB) 12 29 Dispersion Penalty (dB) 3 1 Note: When connecting a si |
| Ethernet Interface / Magnetic Isolation Protection | 1.5 kV (built-in) |
| Ethernet Interface / Standards | IEEE 802.1D-2004 for Spanning Tree Protocol IEEE 802.1p for Class of Service IEEE 802.1Q for VLAN Tagging IEEE 802.1w for Rapid Spanning Tree Protocol IEEE 802.1X for authentication IEEE 802.3 for 10BaseT IEEE 802.3ad for Port Trunk with LACP IEEE 802.3u for 100BaseT(X) and 100BaseFX IEEE 802.3x for flow control |
| Switch Properties / IGMP Groups | 256 |
| Switch Properties / Max. No. of VLANs | 64 |
| Switch Properties / Priority Queues | 4 |
| Switch Properties / VLAN ID Range | VID 1 to 4094 |
| Ethernet Software Features / Configuration Options | Web Console (HTTP/HTTPS) Windows Utility Serial Console Telnet Console |
| Ethernet Software Features / Management | BOOTP Device Search Utility (DSU) DHCP Client DHCP Option 82 HTTP IPv4 LLDP Port Mirror RMON SMTP SNMPv1/v2c/v3 Syslog TCP/IP Telnet Web Console |
| Ethernet Software Features / Filter | 802.1Q GVRP IGMP v1/v2 |
| Ethernet Software Features / Windows Real COM Drivers | Windows 11, 10, 8.1, 8, 7, Vista, XP, ME, 98 and 95 Windows Server 2022, 2019, 2016, 2012 R2, 2012, 2008 R2, 2008, 2003, 2000 and NT Windows Embedded CE 5.0 and 6.0, Windows XP Embedded |
| Ethernet Software Features / Linux Real TTY Drivers | Kernel versions: 6.x, 5.x, 4.x, 3.x, 2.6.x and 2.4.x |
| Ethernet Software Features / Fixed TTY Drivers | macOS versions: 14, 13, 12, 11 and 10.1x SCO UNIX, SCO OpenServer, UnixWare 7, QNX 4.25, QNX 6, Solaris 10, FreeBSD, AIX 5.x, HP-UX 11i, Mac OS X |
| Ethernet Software Features / Virtual Machine | VMWare ESXi (Windows 11 / 10) VMware Fusion (Windows on macOS 14, 13, 12, 11 and 10.1x) Parallels Desktop (Windows on macOS 14, 13, 12, 11 and 10.1x) |
| Ethernet Software Features / Arm®-based Platform Support | Windows 11 Linux Kernel 6.x, 5.x and 4.x macOS 14, 13, 12 and 11 |
| Ethernet Software Features / Android API | Android 3.1.x and later |
| Ethernet Software Features / Time Management | SNTP |
| Ethernet Software Features / MIB | Bridge MIB Device Settings MIB Ethernet-like MIB MIB-II P-BRIDGE MIB Q-BRIDGE MIB RFC1213, RFC1317 RMON MIB Groups 1, 2, 3, 9 RSTP MIB |
| Ethernet Software Features / Redundancy Protocols | RSTP Turbo Chain Turbo Ring v1 Turbo Ring v2 |
| Ethernet Software Features / Security | HTTPS, SSL SSH |
| Ethernet Software Features / Authentication | Local Account Accessibility RADIUS |
| Serial Interface / Connector | DB9 male |
| Serial Interface / No. of Ports | 4 |
| Serial Interface / Operation Modes | Disabled Real COM mode RFC2217 mode TCP Client mode TCP Server mode UDP mode |
| Serial Interface / Baudrate | 50 bps to 921.6 kbps |
| Serial Interface / Data Bits | 5, 6, 7, 8 |
| Serial Interface / Stop Bits | 1, 1.5, 2 |
| Serial Interface / Parity | None, Even, Odd, Space, Mark |
| Serial Interface / Flow Control | None RTS/CTS XON/XOFF |
| Serial Interface / Isolation | 2 kV |
| Serial Interface / RS-485 Data Direction Control | Automatic Data Direction Control (ADDC) |
| Serial Interface / Pull High/Low Resistor for RS-485 | 1 kilo-ohm, 150 kilo-ohms |
| Serial Interface / Terminator for RS-485 | 120 ohms |
| Serial Interface / Console Port | RS-232 (TxD, RxD, GND), 8-pin RJ45 (19200, n, 8, 1) |
| Serial Interface / Serial Standards | RS-232/422/485 |
| Serial Signals / RS-232 | TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND |
| Serial Signals / RS-422 | Tx+, Tx-, Rx+, Rx-, GND |
| Serial Signals / RS-485-4w | Tx+, Tx-, Rx+, Rx-, GND |
| Serial Signals / RS-485-2w | Data+, Data-, GND |
| DIP Switch Configuration / Ethernet Interface | Coupler Master Reserved Turbo Ring |
| Power Parameters / No. of Power Inputs | 2 |
| Power Parameters / Power Connector | 2 removable 6-contact terminal block(s) |
| Power Parameters / Input Current | 935 mA @ 12 VDC |
| Напряжение питания | 12 to 48 VDC |
| Physical Characteristics / Housing | Metal |
| Physical Characteristics / Dimensions | 73.1 x 134 x 125 mm (2.88 x 5.27 x 4.92 in) |
| Масса | 578 g (1.27 lb) |
| Physical Characteristics / Installation | DIN-rail mounting Wall mounting (with optional kit) |
| Environmental Limits / Operating Temperature | 0 to 60°C (32 to 140°F) |
| Environmental Limits / Storage Temperature | -40 to 75°C (-40 to 167°F) |
| Environmental Limits / Ambient Relative Humidity | 5 to 95% (non-condensing) |
| Сертификация | EN 55032/24 |
| Сертификация | CISPR 32, FCC Part 15B Class A |
| Сертификация | IEC 61000-4-2 ESD: Contact: 6 kV; Air: 8 kV IEC 61000-4-3 RS: 80 MHz to 1 GHz: 10 V/m IEC 61000-4-4 EFT: Power: 2 kV; Signal: 1 kV IEC 61000-4-5 Surge: Power: 1 kV; Signal: 0.25 kV IEC 61000-4-6 CS: 150 kHz to 80 MHz: 10 V/m; Signal: 10 V/m IEC 61000-4-8 PFMF |
| Сертификация | IEC 60068-2-1 IEC 60068-2-3 |
| Сертификация | Class I Division 2 |
| Сертификация | EN 60950-1 IEC 60950-1 UL 508 UL 60950-1 |
| Сертификация | IEC 60068-2-27 |
| Сертификация | IEC 60068-2-6 |
| MTBF / Time | 286,993 hrs |
| MTBF / Standards | Telcordia (Bellcore) Standard TR/SR |
| Warranty / Warranty Period | 5 years |
| Warranty / Details | See www.moxa.com/warranty |