MO
Moxa Inc. NPORT-S9450I-2S-SC-WV-T
Сервер последовательных устройств Moxa NPORT-S9450I-2S-SC-WV-T, серия NPort S9450I. Рабочая температура: -40…85 °C. Подбор по артикулу, поставка под заказ: цену и срок уточняйте через запрос на поставку.
Категории:
Технические характеристики
| Input/Output Interface / Alarm Contact Channels | 2 Resistive load: 1 A @ 24 VDC |
|---|---|
| Input/Output Interface / Digital Input Channels | 2 |
| Input/Output Interface / Digital Inputs | +13 to +30 V for state 1 -30 to +1 V for state 0 Max. input current: 8 mA |
| Ethernet Interface / 10/100BaseT(X) Ports (RJ45 connector) | 3 |
| Ethernet Interface / 100BaseFX Ports (single-mode SC connector) | 2 |
| Ethernet Interface / Magnetic Isolation Protection | 1.5 kV (built-in) |
| Ethernet Interface / Optical Fiber | Read more 100BaseFX Multi-Mode Single-Mode Fiber Cable Type OM1 50/125 µm G.652 800 MHz x km Typical Distance 4 km 5 km 40 km Wavelength Typical (nm) 1300 1310 TX Range (nm) 1260 to 1360 1280 to 1340 RX Range (nm) 1100 to 1600 1100 to 1600 Optical Power TX Range (dBm) -10 to -20 0 to -5 RX Range (dBm) -3 to -32 -3 to -34 Link Budget (dB) 12 29 Dispersion Penalty (dB) 3 1 Note: When connecting a si |
| Ethernet Interface / Standards | IEEE 802.1D-2004 for Spanning Tree Protocol IEEE 802.1p for Class of Service IEEE 802.1Q for VLAN Tagging IEEE 802.1w for Rapid Spanning Tree Protocol IEEE 802.1X for authentication IEEE 802.3 for 10BaseT IEEE 802.3ad for Port Trunk with LACP IEEE 802.3u for 100BaseT(X) and 100BaseFX |
| Switch Properties / IGMP Groups | 256 |
| Switch Properties / Max. No. of VLANs | 64 |
| Switch Properties / Priority Queues | 4 |
| Switch Properties / VLAN ID Range | VID 1 to 4094 |
| Ethernet Software Features / Configuration Options | Web Console (HTTP/HTTPS) Windows Utility Device Search Utility (DSU) MCC Tool Command Line Interface (CLI) through Serial/Telnet/SSH |
| Ethernet Software Features / Management | DHCP Client DHCP Option 82 HTTP IEC 61850 MMS IPv4 LLDP Port Mirroring RARP RMON SMTP SNMPv1/v2c/v3 Trap/Inform Syslog Telnet TFTP Web Console |
| Ethernet Software Features / Filter | GMRP GVRP IGMP v1/v2 |
| Ethernet Software Features / Windows Real COM Drivers | Windows 11, 10, 8.1, 8, 7, Vista, XP, ME, 98 and 95 Windows Server 2022, 2019, 2016, 2012 R2, 2012, 2008 R2, 2008, 2003, 2000 and NT Windows Embedded CE 5.0 and 6.0, Windows XP Embedded |
| Ethernet Software Features / Linux Real TTY Drivers | Kernel versions: 6.x, 5.x, 4.x, 3.x, 2.6.x and 2.4.x |
| Ethernet Software Features / Fixed TTY Drivers | macOS versions: 14, 13, 12, 11 and 10.1x SCO UNIX, SCO OpenServer, UnixWare 7, QNX 4.25, QNX 6, Solaris 10, FreeBSD, AIX 5.x, HP-UX 11i, Mac OS X |
| Ethernet Software Features / Virtual Machine | VMWare ESXi (Windows 11 / 10) VMware Fusion (Windows on macOS 14, 13, 12, 11 and 10.1x) Parallels Desktop (Windows on macOS 14, 13, 12, 11 and 10.1x) |
| Ethernet Software Features / Arm®-based Platform Support | Windows 11 Linux Kernel 6.x, 5.x and 4.x macOS 14, 13, 12 and 11 |
| Ethernet Software Features / Android API | Android 3.1.x and later |
| Ethernet Software Features / Industrial Protocols | Modbus TCP Server (Slave) DNP3 TCP Outstation |
| Ethernet Software Features / Time Management | NTP Server/Client SNTP |
| Ethernet Software Features / MIB | Bridge-MIB Device Settings MIB Ethernet-like-MIB MIB-II P-BRIDGE MIB Q-BRIDGE-MIB RFC1213, RFC1317 RMON MIB Groups 1, 2, 3, 9 RSTP MIB |
| Ethernet Software Features / Redundancy Protocols | RSTP Turbo Chain Turbo Ring v1 Turbo Ring v2 |
| Ethernet Software Features / Security | HTTPS/SSL Local Account Accessibility TACACS+ RADIUS SSH |
| Serial Interface / Connector | DB9 male |
| Serial Interface / No. of Ports | 4 |
| Serial Interface / Serial Standards | RS-232 RS-422 RS-485 |
| Serial Interface / Operation Modes | Real COM mode RFC2217 mode TCP Client mode TCP Server mode UDP mode Modbus mode DNP3 mode DNP3 Raw Socket mode Disabled |
| Serial Interface / Baudrate | 50 bps to 921.6 kbps (supports non-standard baudrates) |
| Serial Interface / Data Bits | 5, 6, 7, 8 |
| Serial Interface / Stop Bits | 1, 1.5, 2 |
| Serial Interface / Parity | None, Even, Odd, Space, Mark |
| Serial Interface / Flow Control | None RTS/CTS XON/XOFF |
| Serial Interface / Isolation | 2 kV |
| Serial Interface / Surge | 4 kV |
| Serial Interface / RS-485 Data Direction Control | Automatic Data Direction Control (ADDC) |
| Serial Interface / Pull High/Low Resistor for RS-485 | 1 kilo-ohm, 150 kilo-ohms |
| Serial Interface / Terminator for RS-485 | 120 ohms |
| Serial Interface / Console Port | RS-232 (TxD, RxD, GND), 10-pin RJ50 (19200, n, 8, 1) |
| Serial Signals / RS-232 | TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND |
| Serial Signals / RS-422 | Tx+, Tx-, Rx+, Rx-, GND |
| Serial Signals / RS-485-4w | Tx+, Tx-, Rx+, Rx-, GND |
| Serial Signals / RS-485-2w | Data+, Data-, GND |
| DIP Switch Configuration / Ethernet Interface | Turbo Ring Master Coupler Reserved |
| Modbus TCP / Max. No. of Client Connections | 32 |
| Modbus TCP / Max. No. of Server Connections | 16 |
| DNP3 (Transparent) / Max. No. of Master Connections | 16 |
| DNP3 (Transparent) / Max. No. of Outstation Connections | 32 |
| Power Parameters / No. of Power Inputs | 2 |
| Power Parameters / Power Connector | 1 removable 5-contact terminal block(s) |
| Power Parameters / Reverse Polarity Protection | Supported |
| Power Parameters / Input Current | 520 mA @ 24 VDC |
| Напряжение питания | 24/48 VDC (18 to 72 VDC) |
| Physical Characteristics / Housing | Metal |
| Physical Characteristics / Dimensions | 80 x 160 x 109 mm (3.15 x 6.30 x 4.29 in) |
| Масса | Product Only: 2.54 kg (5.60 lb) |
| Physical Characteristics / Installation | DIN-rail mounting Wall mounting (with optional kit) |
| Environmental Limits / Operating Temperature | -40 to 85°C (-40 to 185°F) |
| Environmental Limits / Storage Temperature (package included) | -40 to 85°C (-40 to 185°F) |
| Environmental Limits / Ambient Relative Humidity | 5 to 95% (non-condensing) |
| Сертификация | EN 61000-6-2/-6-4 |
| Сертификация | CISPR 32, FCC Part 15B Class A |
| Сертификация | IEC 61000-4-2 ESD: Contact: 8 kV; Air: 15 kV IEC 61000-4-3 RS: 80 MHz to 1 GHz: 10 V/m IEC 61000-4-4 EFT: Power: 4 kV; Signal: 4 kV IEC 61000-4-5 Surge: Power: 6 kV; Signal: 4 kV IEC 61000-4-6 CS: 150 kHz to 80 MHz: 10 V/m; Signal: 10 V/m IEC 61000-4-8 PFMF IEC 61000-4-11 |
| Сертификация | IEC 60068-2-2 IEC 60068-2-14 |
| Сертификация | IEC 61850-3 IEEE 1613 |
| Сертификация | UL/cUL Class I Division 2 Groups A/B/C/D |
| Сертификация | EN 61010-2-201 UL 61010-2-201 |
| Сертификация | IEC 60068-2-27 |
| Сертификация | IEC 60068-2-6 IEC 60068-2-64 |
| Declaration / Green Product | RoHS, CRoHS, WEEE |
| MTBF / Time | 347,436 hrs |
| MTBF / Standards | Telcordia Standard SR-332 |
| Warranty / Warranty Period | 5 years |
| Warranty / Details | See www.moxa.com/warranty |