Промышленные сети и соединения
MO

Moxa Inc. NPORT-S9650I-8-2HV-SSC-T

Сервер последовательных устройств Moxa NPORT-S9650I-8-2HV-SSC-T, серия NPort S9650I. Рабочая температура: -40…85 °C. Подбор по артикулу, поставка под заказ: цену и срок уточняйте через запрос на поставку.

Категории:

Технические характеристики

Input/Output Interface / Alarm Contact ChannelsResistive load: 1 A @ 24 VDC
Ethernet Interface / 10/100BaseT(X) Ports (RJ45 connector)2
Ethernet Interface / 100BaseFX Ports (single-mode SC connector)2
Ethernet Interface / Magnetic Isolation Protection1.5 kV (built-in)
Ethernet Interface / Optical FiberRead more 100BaseFX Multi-Mode Single-Mode Fiber Cable Type OM1 50/125 µm G.652 800 MHz x km Typical Distance 4 km 5 km 40 km Wavelength Typical (nm) 1300 1310 TX Range (nm) 1260 to 1360 1280 to 1340 RX Range (nm) 1100 to 1600 1100 to 1600 Optical Power TX Range (dBm) -10 to -20 0 to -5 RX Range (dBm) -3 to -32 -3 to -34 Link Budget (dB) 12 29 Dispersion Penalty (dB) 3 1 Note: When connecting a si
Ethernet Interface / StandardsIEEE 802.1D-2004 for Spanning Tree Protocol IEEE 802.1p for Class of Service IEEE 802.1Q for VLAN Tagging IEEE 802.1w for Rapid Spanning Tree Protocol IEEE 802.1X for authentication IEEE 802.3 for 10BaseT IEEE 802.3ad for Port Trunk with LACP IEEE 802.3u for 100BaseT(X) and 100BaseFX
Switch Properties / IGMP Groups256
Switch Properties / Max. No. of VLANs64
Switch Properties / Priority Queues4
Switch Properties / VLAN ID RangeVID 1 to 4094
Ethernet Software Features / Configuration OptionsWeb Console (HTTP/HTTPS), Windows Utility, Device Search Utility (DSU), MCC Tool, Command Line Interface (CLI) through Serial/Telnet/SSH
Ethernet Software Features / ManagementDHCP Client, DHCP Option 82, HTTP, IEC 61850 MMS, IPv4, LLDP, Port Mirror, RARP, RMON, SMTP, SNMPv1/v2c/v3, Syslog, Telnet, TFTP, Web Console
Ethernet Software Features / FilterGMRP, GVRP, IGMP v1/v2
Ethernet Software Features / Windows Real COM DriversWindows 95/98/ME/NT/2000, Windows XP/2003/Vista/2008/7/8/8.1/10 (x86/x64), Windows 2008 R2/2012/2012 R2/2016/2019 (x64), Windows Embedded CE 5.0/6.0, Windows XP Embedded
Ethernet Software Features / Linux Real TTY DriversKernel versions: 2.4.x, 2.6.x, 3.x, 4.x, and 5.x
Ethernet Software Features / Fixed TTY DriversSCO UNIX, SCO OpenServer, UnixWare 7, QNX 4.25, QNX 6, Solaris 10, FreeBSD, AIX 5.x, HP-UX 11i, Mac OS X
Ethernet Software Features / Android APIAndroid 3.1.x and later
Ethernet Software Features / Industrial ProtocolsModbus TCP Server (Slave), DNP3 TCP Outstation
Ethernet Software Features / Time ManagementNTP Server/Client, SNTP, IEEE 1588v2 PTP (hardware-based), IRIG-B
Ethernet Software Features / MIBBridge MIB, Device Settings MIB, Ethernet-like MIB, MIB-II, P-BRIDGE MIB, Q-BRIDGE MIB, RFC1213, RFC1317, RMON MIB Groups 1, 2, 3, 9, RSTP MIB
Ethernet Software Features / Redundancy ProtocolsRSTP, Turbo Chain, Turbo Ring v1, Turbo Ring v2
Ethernet Software Features / SecurityHTTPS/SSL, Local Account Accessibility, TACACS+, RADIUS, SSH
Serial Interface / ConnectorDB9 male
Serial Interface / No. of Ports8
Serial Interface / Serial StandardsRS-232, RS-422, RS-485
Serial Interface / Operation ModesReal COM mode, RFC2217 mode, TCP Client mode, TCP Server mode, UDP mode, Modbus mode, DNP3 mode, DNP3 Raw Socket mode, Disabled
Serial Interface / Baudrate50 bps to 921.6 kbps (supports non-standard baudrates)
Serial Interface / Data Bits5, 6, 7, 8
Serial Interface / Stop Bits1, 1.5, 2
Serial Interface / ParityNone, Even, Odd, Space, Mark
Serial Interface / Flow ControlNone, RTS/CTS, XON/XOFF
Serial Interface / Isolation2 kV
Serial Interface / Surge4 kV
Serial Interface / RS-485 Data Direction ControlADDC® (automatic data direction control)
Serial Interface / Pull High/Low Resistor for RS-4851 kilo-ohm, 150 kilo-ohms
Serial Interface / Terminator for RS-485120 ohms
Serial Interface / Console PortRS-232 (TxD, RxD, GND), 10-pin RJ45 (19200, n, 8, 1)
Serial Signals / RS-232TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND
Serial Signals / RS-422Tx+, Tx-, Rx+, Rx-, GND
Serial Signals / RS-485-4wTx+, Tx-, Rx+, Rx-, GND
Serial Signals / RS-485-2wData+, Data-, GND
DIP Switch Configuration / Ethernet InterfaceTurbo Ring, Master, Coupler, Reserved
Modbus TCP / Max. No. of Client Connections32
Modbus TCP / Max. No. of Server Connections16
DNP3 (Transparent) / Max. No. of Master Connections16
DNP3 (Transparent) / Max. No. of Outstation Connections32
Reliability / Automatic Reboot TriggerBuilt-in WDT
Reliability / Alert ToolsBuilt-in buzzer and RTC (real-time clock)
Power Parameters / No. of Power Inputs2
Power Parameters / Reverse Polarity ProtectionSupported
Power Parameters / Input Current0.65 A @ 100 VAC, 0.47A @ 100 VDC
Напряжение питания110/220 VAC/VDC (100 to 240 VAC, 100 to 250 VDC)
Physical Characteristics / HousingMetal
Physical Characteristics / Installation19-inch rack mounting
Physical Characteristics / Dimensions457 x 32 x 330 mm (18 x 1.25 x 12.99 in)
МассаProduct only: 5.15 kg (11.35 lb)
Environmental Limits / Operating Temperature-40 to 85°C (-40 to 185°F)
Environmental Limits / Storage Temperature (package included)-40 to 85°C (-40 to 185°F)
Environmental Limits / Ambient Relative Humidity5 to 95% (non-condensing)
СертификацияEN 61000-6-2/-6-4
СертификацияCISPR 32, FCC Part 15B Class A
СертификацияIEC 61000-4-2 ESD: Contact: 8 kV; Air: 15 kV IEC 61000-4-3 RS: 80 MHz to 1 GHz: 10 V/m IEC 61000-4-4 EFT: Power: 4 kV; Signal: 4 kV IEC 61000-4-5 Surge: Power: 4 kV; Signal: 4 kV IEC 61000-4-6 CS: 150 kHz to 80 MHz: 10 V/m; Signal: 10 V/m IEC 61000-4-8 PFMF IEC 61000-4-11
СертификацияIEC 60068-2-2 IEC 60068-2-14
СертификацияIEC 61850-3, IEEE 1613
СертификацияEN 61010-2-201, UL 61010-2-201
СертификацияIEC 60068-2-27
СертификацияIEC 60068-2-6, IEC 60068-2-64
Declaration / Green ProductRoHS, CRoHS, WEEE
MTBF / Time220,944 hrs
MTBF / StandardsTelcordia SR332
Warranty / Warranty Period5 years
Warranty / DetailsSee www.moxa.com/warranty
Получить предложение по этой позиции