MO
Moxa Inc. NPORT-S9650I-8F-2HV-SSC-T
Сервер последовательных устройств Moxa NPORT-S9650I-8F-2HV-SSC-T, серия NPort S9650I. Рабочая температура: -40…85 °C. Подбор по артикулу, поставка под заказ: цену и срок уточняйте через запрос на поставку.
Категории:
Технические характеристики
| Input/Output Interface / Alarm Contact Channels | Resistive load: 1 A @ 24 VDC |
|---|---|
| Ethernet Interface / 10/100BaseT(X) Ports (RJ45 connector) | 2 |
| Ethernet Interface / 100BaseFX Ports (single-mode SC connector) | 2 |
| Ethernet Interface / Magnetic Isolation Protection | 1.5 kV (built-in) |
| Ethernet Interface / Optical Fiber | Read more 100BaseFX Multi-Mode Single-Mode Fiber Cable Type OM1 50/125 µm G.652 800 MHz x km Typical Distance 4 km 5 km 40 km Wavelength Typical (nm) 1300 1310 TX Range (nm) 1260 to 1360 1280 to 1340 RX Range (nm) 1100 to 1600 1100 to 1600 Optical Power TX Range (dBm) -10 to -20 0 to -5 RX Range (dBm) -3 to -32 -3 to -34 Link Budget (dB) 12 29 Dispersion Penalty (dB) 3 1 Note: When connecting a si |
| Ethernet Interface / Standards | IEEE 802.1D-2004 for Spanning Tree Protocol IEEE 802.1p for Class of Service IEEE 802.1Q for VLAN Tagging IEEE 802.1w for Rapid Spanning Tree Protocol IEEE 802.1X for authentication IEEE 802.3 for 10BaseT IEEE 802.3ad for Port Trunk with LACP IEEE 802.3u for 100BaseT(X) and 100BaseFX |
| Switch Properties / IGMP Groups | 256 |
| Switch Properties / Max. No. of VLANs | 64 |
| Switch Properties / Priority Queues | 4 |
| Switch Properties / VLAN ID Range | VID 1 to 4094 |
| Ethernet Software Features / Configuration Options | Web Console (HTTP/HTTPS), Windows Utility, Device Search Utility (DSU), MCC Tool, Command Line Interface (CLI) through Serial/Telnet/SSH |
| Ethernet Software Features / Management | DHCP Client, DHCP Option 82, HTTP, IEC 61850 MMS, IPv4, LLDP, Port Mirror, RARP, RMON, SMTP, SNMPv1/v2c/v3, Syslog, Telnet, TFTP, Web Console |
| Ethernet Software Features / Filter | GMRP, GVRP, IGMP v1/v2 |
| Ethernet Software Features / Windows Real COM Drivers | Windows 95/98/ME/NT/2000, Windows XP/2003/Vista/2008/7/8/8.1/10 (x86/x64), Windows 2008 R2/2012/2012 R2/2016/2019 (x64), Windows Embedded CE 5.0/6.0, Windows XP Embedded |
| Ethernet Software Features / Linux Real TTY Drivers | Kernel versions: 2.4.x, 2.6.x, 3.x, 4.x, and 5.x |
| Ethernet Software Features / Fixed TTY Drivers | SCO UNIX, SCO OpenServer, UnixWare 7, QNX 4.25, QNX 6, Solaris 10, FreeBSD, AIX 5.x, HP-UX 11i, Mac OS X |
| Ethernet Software Features / Android API | Android 3.1.x and later |
| Ethernet Software Features / Industrial Protocols | Modbus TCP Server (Slave), DNP3 TCP Outstation |
| Ethernet Software Features / Time Management | NTP Server/Client, SNTP, IEEE 1588v2 PTP (hardware-based), IRIG-B |
| Ethernet Software Features / MIB | Bridge MIB, Device Settings MIB, Ethernet-like MIB, MIB-II, P-BRIDGE MIB, Q-BRIDGE MIB, RFC1213, RFC1317, RMON MIB Groups 1, 2, 3, 9, RSTP MIB |
| Ethernet Software Features / Redundancy Protocols | RSTP, Turbo Chain, Turbo Ring v1, Turbo Ring v2 |
| Ethernet Software Features / Security | HTTPS/SSL, Local Account Accessibility, TACACS+, RADIUS, SSH |
| Serial Interface / Connector | Multimode fiber ST connector |
| Serial Interface / No. of Ports | 8 |
| Serial Interface / Serial Standards | RS-232, RS-422, RS-485 |
| Serial Interface / Operation Modes | Real COM mode, RFC2217 mode, TCP Client mode, TCP Server mode, UDP mode, Modbus mode, DNP3 mode, DNP3 Raw Socket mode, Disabled |
| Serial Interface / Baudrate | 50 bps to 921.6 kbps (supports non-standard baudrates) |
| Serial Interface / Data Bits | 5, 6, 7, 8 |
| Serial Interface / Stop Bits | 1, 1.5, 2 |
| Serial Interface / Parity | None, Even, Odd, Space, Mark |
| Serial Interface / Flow Control | None, RTS/CTS, XON/XOFF |
| Serial Interface / Isolation | 2 kV |
| Serial Interface / Surge | 4 kV |
| Serial Interface / RS-485 Data Direction Control | ADDC® (automatic data direction control) |
| Serial Interface / Pull High/Low Resistor for RS-485 | 1 kilo-ohm, 150 kilo-ohms |
| Serial Interface / Terminator for RS-485 | 120 ohms |
| Serial Interface / Console Port | RS-232 (TxD, RxD, GND), 10-pin RJ45 (19200, n, 8, 1) |
| Serial Signals / RS-232 | TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND |
| Serial Signals / RS-422 | Tx+, Tx-, Rx+, Rx-, GND |
| Serial Signals / RS-485-4w | Tx+, Tx-, Rx+, Rx-, GND |
| Serial Signals / RS-485-2w | Data+, Data-, GND |
| DIP Switch Configuration / Ethernet Interface | Turbo Ring, Master, Coupler, Reserved |
| Modbus TCP / Max. No. of Client Connections | 32 |
| Modbus TCP / Max. No. of Server Connections | 16 |
| DNP3 (Transparent) / Max. No. of Master Connections | 16 |
| DNP3 (Transparent) / Max. No. of Outstation Connections | 32 |
| Reliability / Automatic Reboot Trigger | Built-in WDT |
| Reliability / Alert Tools | Built-in buzzer and RTC (real-time clock) |
| Power Parameters / No. of Power Inputs | 2 |
| Power Parameters / Reverse Polarity Protection | Supported |
| Power Parameters / Input Current | 0.65 A @ 100 VAC, 0.47A @ 100 VDC |
| Напряжение питания | 110/220 VAC/VDC (100 to 240 VAC, 100 to 250 VDC) |
| Physical Characteristics / Housing | Metal |
| Physical Characteristics / Installation | 19-inch rack mounting |
| Physical Characteristics / Dimensions | 457 x 32 x 330 mm (18 x 1.25 x 12.99 in) |
| Масса | Product only: 5.15 kg (11.35 lb) |
| Environmental Limits / Operating Temperature | -40 to 85°C (-40 to 185°F) |
| Environmental Limits / Storage Temperature (package included) | -40 to 85°C (-40 to 185°F) |
| Environmental Limits / Ambient Relative Humidity | 5 to 95% (non-condensing) |
| Сертификация | EN 61000-6-2/-6-4 |
| Сертификация | CISPR 32, FCC Part 15B Class A |
| Сертификация | IEC 61000-4-2 ESD: Contact: 8 kV; Air: 15 kV IEC 61000-4-3 RS: 80 MHz to 1 GHz: 10 V/m IEC 61000-4-4 EFT: Power: 4 kV; Signal: 4 kV IEC 61000-4-5 Surge: Power: 4 kV; Signal: 4 kV IEC 61000-4-6 CS: 150 kHz to 80 MHz: 10 V/m; Signal: 10 V/m IEC 61000-4-8 PFMF IEC 61000-4-11 |
| Сертификация | IEC 60068-2-2 IEC 60068-2-14 |
| Сертификация | IEC 61850-3, IEEE 1613 |
| Сертификация | EN 61010-2-201, UL 61010-2-201 |
| Сертификация | IEC 60068-2-27 |
| Сертификация | IEC 60068-2-6, IEC 60068-2-64 |
| Declaration / Green Product | RoHS, CRoHS, WEEE |
| MTBF / Time | 304,587 hrs |
| MTBF / Standards | Telcordia SR332 |
| Warranty / Warranty Period | 5 years |
| Warranty / Details | See www.moxa.com/warranty |