Промышленные сети и соединения
MO

Moxa Inc. NPORT-W2250A-W4-T-JP

Сервер последовательных устройств Moxa NPORT-W2250A-W4-T-JP, серия W2150A-W4/W2250A-W4. Рабочая температура: 0…55 °C. Напряжение питания: 12…48 В DC. Подбор по артикулу, поставка под заказ: цену и срок уточняйте через запрос на поставку.

Категории:

Технические характеристики

Ethernet Interface / 10/100BaseT(X) Ports (RJ45 connector)1
Ethernet Interface / Magnetic Isolation Protection1.5 kV (built-in)
Ethernet Interface / StandardsIEEE 802.3 for 10BaseT IEEE 802.3u for 100BaseT(X)
Ethernet Software Features / Configuration OptionsWeb Console (HTTP/HTTPS) Windows Utility
Ethernet Software Features / ManagementDHCP Option 82 HTTP IPv4 SMTP SNMPv1/v2c/v3 Syslog Telnet Web Console
Ethernet Software Features / Windows Real COM DriversWindows 11, 10, 8.1, 8, 7, Vista, XP, ME, 98 and 95 Windows Server 2022, 2019, 2016, 2012 R2, 2012, 2008 R2, 2008, 2003, 2000 and NT Windows Embedded CE 5.0 and 6.0, Windows XP Embedded
Ethernet Software Features / Linux Real TTY DriversKernel Versions: 6.x, 5.x, 4.x, 3.x, 2.6.x and 2.4.x
Ethernet Software Features / Fixed TTY DriversmacOS versions: 14, 13, 12, 11 and 10.1x SCO UNIX, SCO OpenServer, UnixWare 7, QNX 4.25, QNX 6, Solaris 10, FreeBSD, AIX 5.x, HP-UX 11i, Mac OS X
Ethernet Software Features / Arm®-based Platform SupportWindows 11 Linux Kernel 6.x, 5.x and 4.x macOS 14, 13, 12 and 11
Ethernet Software Features / Virtual MachineVMWare ESXi (Windows 11 / 10) VMware Fusion (Windows on macOS 14, 13, 12, 11 and 10.1x) Parallels Desktop (Windows on macOS 14, 13, 12, 11 and 10.1x)
Ethernet Software Features / Android APIAndroid 3.1.x and later
Ethernet Software Features / MIBDevice Settings MIB RFC1213, RFC1317
Ethernet Software Features / SecurityHTTPS/SSL User Authentication Management: local database, RADIUS Secure Protocols: HTTPS (TLSv1.3), SSH, SNMPv3 Cryptography: HMAC, SHA-1, SHA-256, SHA-384, RSA-1024, AES-128, AES-256
Ethernet Software Features / Time ManagementNTP Client SNTP Client
WLAN Interface / WLAN Standards802.11a/b/g/n
WLAN Interface / Receiver Sensitivity for 802.11a (measured at 5.680 GHz)Typ. -91 @ 6 Mbps Typ. -74 @ 54 Mbps
WLAN Interface / Receiver Sensitivity for 802.11b (measured at 2.437 GHz)Typ. -92 dBm @ 1 Mbps Typ. -84 dBm @ 11 Mbps
WLAN Interface / Receiver Sensitivity for 802.11g (measured at 2.437 GHz)Typ. -91 dBm @ 6 Mbps Typ. -73 dBm @ 54 Mbps
WLAN Interface / Receiver Sensitivity for 802.11n (2.4 GHz; measured at 2.437 GHz)Typ. -89 dBm @ 6.5 Mbps (20 MHz) Typ. -71 dBm @ 72.2 Mbps (20 MHz)
WLAN Interface / Receiver Sensitivity for 802.11n (5 GHz; measured at 5.680 GHz)Typ. -89 dBm @ 6.5 Mbps (20 MHz) Typ. -71 dBm @ 72.2 Mbps (20 MHz) Typ. -85 dBm @ 13.5 Mbps (40 MHz) Typ. -67 dBm @ 150 Mbps (40 MHz)
WLAN Interface / Modulation TypeDSSS OFDM
WLAN Interface / Transmission DistanceUp to 100 meters (in open areas)
WLAN Interface / Transmission Rate802.11a/g: 54 Mbps 802.11b: 11 Mbps 802.11n: 6.5 to 150 Mbps
WLAN Interface / Transmitter Power for 802.11b16±1.5 dBm @ 1 Mbps 16±1.5 dBm @ 11 Mbps
WLAN Interface / Transmitter Power for 802.11g16±1.5 dBm @ 6 Mbps 14±1.5 dBm @ 54 Mbps
WLAN Interface / Transmitter Power for 802.11a15±1.5 dBm @ 6 Mbps 14±1.5 dBm @ 54 Mbps
WLAN Interface / Transmitter Power for 802.11n (2.4 GHz)16 dBm @ 1.5 Mbps (6.5 MHz) 12 dBm @ 1.5 Mbps (72.2 MHz)
WLAN Interface / Transmitter Power for 802.11n (5 GHz)15 dBm @ 1.5 Mbps (6.5 MHz) 12 dBm @ 1.5 Mbps (150 MHz)
WLAN Interface / Frequency Band for CN (20 MHz operating channels)2.412 to 2.472 GHz (13 channels) 5.180 to 5.240 GHz (4 channels) 5.260 to 5.320 GHz (4 channels) DFS (Dynamic Frequency Selection) channel support: In AP mode, when a radar signal is detected, the device will automatically switch to another channel. However, according to regulations, after switching channels, a 60-second availability check period is required before starting the service. 5.745 to 5
WLAN Interface / Frequency Band for EU (20 MHz operating channels)2.412 to 2.472 GHz (13 channels) 5.180 to 5.240 GHz (4 channels) 5.260 to 5.320 GHz (4 channels) DFS (Dynamic Frequency Selection) channel support: In AP mode, when a radar signal is detected, the device will automatically switch to another channel. However, according to regulations, after switching channels, a 60-second availability check period is required before starting the service. 5.500 to 5
WLAN Interface / Frequency Band for JP (20 MHz operating channels)2.412 to 2.472 GHz (13 channels) 5.180 to 5.240 GHz (4 channels) 5.260 to 5.320 GHz (4 channels) DFS (Dynamic Frequency Selection) channel support: In AP mode, when a radar signal is detected, the device will automatically switch to another channel. However, according to regulations, after switching channels, a 60-second availability check period is required before starting the service. 5.500 to 5
WLAN Interface / Frequency Band for US (20 MHz operating channels)2.412 to 2.462 GHz (11 channels) 5.180 to 5.240 GHz (4 channels) 5.260 to 5.320 GHz (4 channels) DFS (Dynamic Frequency Selection) channel support: In AP mode, when a radar signal is detected, the device will automatically switch to another channel. However, according to regulations, after switching channels, a 60-second availability check period is required before starting the service. 5.500 to 5
WLAN Interface / Wireless SecurityWEP encryption (64-bit and 128-bit) WPA/WPA2-Enterprise (IEEE 802.1X/RADIUS, TKIP, AES) WPA/WPA2-Personal
WLAN Interface / WLAN ModesInfrastructure mode
Antenna Characteristics / ConnectorRP-SMA (female)
Antenna Characteristics / Antenna TypeOmni-directional
Security Functions / AuthenticationLocal database RADIUS
Security Functions / EncryptionAES-128 AES-256 HMAC RSA-1024 SHA-1 SHA-256 SHA-384
Security Functions / Security ProtocolsSNMPv3 SSHv2 HTTPS (TLS 1.3)
Security Functions / Wireless SecurityWEP WPA/WPA2-Enterprise (IEEE 802.1X/RADIUS support EAP-TLS 1.3) WPA/WPA2-Personal
Security Functions / Hardware-based SecuritySecure Boot
Serial Interface / ConnectorDB9 male
Serial Interface / No. of Ports2
Serial Interface / Serial StandardsRS-232 RS-422 RS-485
Serial Interface / Operation ModesReal COM mode TCP Server mode TCP Client mode UDP mode RFC2217 mode Pair Connection mode Ethernet Modem mode Disabled
Serial Interface / Baudrate300 bps to 921.6 kbps
Serial Interface / Data Bits5, 6, 7, 8
Serial Interface / Stop Bits1, 1.5, 2
Serial Interface / ParityNone, Even, Odd, Space, Mark
Serial Interface / Flow ControlNone RTS/CTS XON/XOFF
Serial Interface / RS-485 Data Direction ControlAutomatic Data Direction Control (ADDC)
Serial Interface / Pull High/Low Resistor for RS-4851 kilo-ohm, 150 kilo-ohms
Serial Interface / Terminator for RS-485120 ohms
Serial Interface / Surge1 kV
Physical Characteristics / HousingMetal
Physical Characteristics / InstallationDesktop DIN-rail mounting (with optional kit) Wall mounting
Physical Characteristics / Dimensions (with ears, without antenna)100 x 111 x 26 mm (3.94 x 4.37 x 1.02 in)
Physical Characteristics / Dimensions (without ears or antenna)77 x 111 x 26 mm (3.03 x 4.37 x 1.02 in)
Масса191 g (0.42 lb)
Physical Characteristics / Antenna Length108 mm (4.25 in)
Environmental Limits / Operating TemperatureStandard Models: 0 to 55°C (32 to 131°F) Wide Temp. Models: -40 to 75°C (-40 to 167°F)
Environmental Limits / Storage Temperature (package included)-40 to 75°C (-40 to 167°F)
Environmental Limits / Ambient Relative Humidity5 to 95% (non-condensing)
Power Parameters / Input Current455 mA @ 12 VDC
Напряжение питания12 to 48 VDC
СертификацияEN 55032/35
СертификацияCISPR 32, FCC Part 15B Class A
СертификацияIEC 61000-4-2 ESD: Contact: 4 kV; Air: 8 kV IEC 61000-4-3 RS: 80 MHz to 1 GHz: 3 V/m IEC 61000-4-4 EFT: Power: 2 kV; Signal: 2 kV IEC 61000-4-5 Surge: Power: 2 kV; Signal: 1 kV IEC 61000-4-6 CS: 150 kHz to 80 MHz: 3 V/m; Signal: 3 V/m IEC 61000-4-8 PFMF IEC 61000-4-11
СертификацияEN 18031-1
СертификацияCE (ETSI EN 301 893, ETSI EN 300 328, ETSI EN 301489-1/-17), MIC, KC, RCM, WPC
СертификацияUL 62368-1 IEC 62368-1
Reliability / Alert ToolsRTC (real-time clock)
Reliability / Automatic Reboot TriggerBuilt-in WDT
MTBF / Time1,187,539 hrs
MTBF / StandardsTelcordia Standard SR-332
Warranty / Warranty Period5 years
Warranty / DetailsSee www.moxa.com/warranty
Получить предложение по этой позиции